Dallas DSM: Why Cant I View The "racing" Section? - Dallas DSM

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Why Cant I View The "racing" Section?

#1 User is offline   Na2turbo 

  • Dream Killer
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,586
  • Joined: 21-June 06
  • Gender:Male
  • Location:Dallas, Texas
  • Vehicle:92 TSI awd, 91 GVR-4 480/2000

Posted 13 August 2008 - 12:46 AM

As it says. I cant see videos or kill stories, etc. And the bit bucket. Wtf?
0

#2 User is offline   Eagle92 

  • Quiet One
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,357
  • Joined: 12-February 08
  • Gender:Male
  • Location:Mars
  • Interests:Cars, Drawing, Music
  • Vehicle:92' Eagle Talon (s0ld), 96' Blazer & 56' GMC Truck

Posted 13 August 2008 - 12:48 AM

+1

Not showing up.
0

#3 User is offline   RyAn_GSX 

  • Super Deluxe Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,376
  • Joined: 10-September 06
  • Gender:Male
  • Location:Fort Worth
  • Interests:cars!. gurls!. bikes!.
  • Vehicle:90 Talon AWD, 87 jetta

Posted 13 August 2008 - 05:49 AM

+2

not seeing it
0

#4 User is offline   97ECLIPSEGST 

  • I work here!
  • PipPipPipPip
  • Group: Members
  • Posts: 364
  • Joined: 30-April 08
  • Location:HALTOM CITY
  • Interests:CARS AND TRUCKS
  • Vehicle:1997 ECLIPSE GST,83 CAMARO Z28,Big Brown dodge ram 4x4

Posted 13 August 2008 - 09:15 AM

+3

I am not seeing it either.
0

#5 User is offline   A.D.D. 

  • Dallas DSM Track Slut
  • PipPipPipPipPip
  • Group: Members
  • Posts: 967
  • Joined: 19-January 07
  • Location:Plano, Tx
  • Vehicle:95 tsi awd

Posted 13 August 2008 - 12:05 PM

+5
it has disappeared
0

#6 User is offline   highskyes 

  • DSM Longhair 1.0
  • PipPipPipPip
  • Group: Members
  • Posts: 258
  • Joined: 06-June 06
  • Gender:Male
  • Vehicle:Slow ass stock CONVERTIBLE (see that, i can spell kiddies!)

Posted 13 August 2008 - 01:08 PM

bitbucket is gone, but i think i got the racing section back up.
0

#7 User is offline   turboinline4 

  • If it looks like HP and sounds like HP, it's false!!
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,993
  • Joined: 15-May 06
  • Gender:Male
  • Location:Rowlett, TX
  • Interests:My little girl Lexi, DSM's, Sea-Doo's, SNOWBOARDING.
  • Vehicle:'01 Jeep, '03 Explorer Sportrac, '92 Talon AWD

Posted 13 August 2008 - 01:49 PM

I'm not too sure what the problem is, but I think I might have fixed it. If not let me know and I'll look into it a little more.
0

#8 User is offline   Eagle92 

  • Quiet One
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,357
  • Joined: 12-February 08
  • Gender:Male
  • Location:Mars
  • Interests:Cars, Drawing, Music
  • Vehicle:92' Eagle Talon (s0ld), 96' Blazer & 56' GMC Truck

Posted 13 August 2008 - 02:15 PM

Its back up and works perfict. anim_headbang.gif

This post has been edited by Eagle92: 13 August 2008 - 02:20 PM

0

#9 User is offline   RyAn_GSX 

  • Super Deluxe Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,376
  • Joined: 10-September 06
  • Gender:Male
  • Location:Fort Worth
  • Interests:cars!. gurls!. bikes!.
  • Vehicle:90 Talon AWD, 87 jetta

Posted 13 August 2008 - 02:50 PM

QUOTE(Eagle92 @ Aug 13 2008, 02:15 PM) <{POST_SNAPBACK}>
Its back up and works perfict. anim_headbang.gif


0

#10 User is offline   97ECLIPSEGST 

  • I work here!
  • PipPipPipPip
  • Group: Members
  • Posts: 364
  • Joined: 30-April 08
  • Location:HALTOM CITY
  • Interests:CARS AND TRUCKS
  • Vehicle:1997 ECLIPSE GST,83 CAMARO Z28,Big Brown dodge ram 4x4

Posted 13 August 2008 - 03:08 PM

It lives again
0

#11 User is offline   Na2turbo 

  • Dream Killer
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,586
  • Joined: 21-June 06
  • Gender:Male
  • Location:Dallas, Texas
  • Vehicle:92 TSI awd, 91 GVR-4 480/2000

Posted 14 August 2008 - 12:49 AM

+4
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users