Dallas DSM: Ipbv3 - Dallas DSM

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Ipbv3 Am I the only one?

#1 User is offline   sam 

  • Resident Pinhead
  • PipPipPipPipPip
  • Group: Members
  • Posts: 2,426
  • Joined: 03-August 06
  • Gender:Male
  • Location:slash home
  • Vehicle:90 Talon, 07 Mustang

Posted 07 July 2009 - 10:09 AM

I've been really trying to get the hang of this new IPB version, but it seems to be eluding me.

My main complaint is that the "view new content" button does something other than what I would expect it to. I'm used to the "view new posts" button, but this new version doesn't seem to have that feature. When I click on "view new content" it doesn't show topics with new posts. Right now the earliest thing it shows is from the middle of yesterday.

Am I missing something?
0

#2 User is offline   Eagle92 

  • Quiet One
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,357
  • Joined: 12-February 08
  • Gender:Male
  • Location:Mars
  • Interests:Cars, Drawing, Music
  • Vehicle:92' Eagle Talon (s0ld), 96' Blazer & 56' GMC Truck

Posted 07 July 2009 - 12:15 PM

When i first clicked view new content, it showed me 256 pages of unread posts. I marked all posts are read and haven't had the issue.
0

#3 User is offline   A.D.D. 

  • Dallas DSM Track Slut
  • PipPipPipPipPip
  • Group: Members
  • Posts: 967
  • Joined: 19-January 07
  • Location:Plano, Tx
  • Vehicle:95 tsi awd

Posted 07 July 2009 - 12:30 PM

Does the site seem to be laggy to anyone other than me?
0

#4 User is offline   sam 

  • Resident Pinhead
  • PipPipPipPipPip
  • Group: Members
  • Posts: 2,426
  • Joined: 03-August 06
  • Gender:Male
  • Location:slash home
  • Vehicle:90 Talon, 07 Mustang

Posted 07 July 2009 - 12:43 PM

View PostEagle92, on 07 July 2009 - 12:15 PM, said:

When i first clicked view new content, it showed me 256 pages of unread posts. I marked all posts are read and haven't had the issue.


This seems to have fixed my problem.

@ A.D.D. - It's a little slower than the old version, but it's not bad enough that I notice it.
0

#5 User is offline   Runt 

  • Benevolent Leader Hess
  • PipPipPipPipPip
  • Group: Admin
  • Posts: 1,982
  • Joined: 05-June 06
  • Gender:Male
  • Location:Dallas
  • Interests:Making Ligo feel like a real woman.
  • Vehicle:Not A 95 Eagle Talon RS

Posted 07 July 2009 - 01:05 PM

On the work computer i've noticed some pretty severe lag but nothing to write home to mom about, overall the skin just feels really bloated. The whole "view new post" thing missing is a big bummer as well. I think I will put upgrading on hold for a while to see how the skins and plug in's flesh out.

Runt
0

#6 User is offline   95GS-T 

  • The Little Engine That Could!
  • PipPipPipPipPip
  • Group: Administrators
  • Posts: 1,547
  • Joined: 10-January 08
  • Gender:Male
  • Location:Bedford
  • Vehicle:01 Lexus is300

Posted 07 July 2009 - 01:30 PM

View PostA.D.D., on 07 July 2009 - 12:30 PM, said:

Does the site seem to be laggy to anyone other than me?


+1 But then again I haven't tried it at home.
0

#7 User is offline   ligo12 

  • Old has been.
  • PipPipPipPipPip
  • Group: Banned
  • Posts: 1,176
  • Joined: 13-January 07
  • Gender:Male
  • Vehicle:Don't go breaking my heart

Posted 15 July 2009 - 06:51 PM

Guests can not veiw the forum today.All forums are marked as private.
0

#8 User is offline   turboinline4 

  • If it looks like HP and sounds like HP, it's false!!
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,993
  • Joined: 15-May 06
  • Gender:Male
  • Location:Rowlett, TX
  • Interests:My little girl Lexi, DSM's, Sea-Doo's, SNOWBOARDING.
  • Vehicle:'01 Jeep, '03 Explorer Sportrac, '92 Talon AWD

Posted 15 July 2009 - 08:36 PM

View Postligo12, on 15 July 2009 - 06:51 PM, said:

Guests can not veiw the forum today.All forums are marked as private.


Yep, I set it up that way. I noticed a ton of "Guests" on the board lately, and decided to check some of their IP#'s and all of the ones on at the time I checked came back as spam bots. I know there is not much they can do, but I just wanted to take the "extra" precaution on that.
1

#9 User is offline   Jtuned_Soldier 

  • Almost-A-Regular
  • PipPip
  • Group: Members
  • Posts: 80
  • Joined: 25-April 09
  • Gender:Male
  • Location:Bridgeport, Texas
  • Interests:MMA, Gym, DSM's, Music, Electronics, Mechanics, Skate/Snowboarding, Contact Sports, Restoring antique furniture & bird watching, being sarcastic
  • Vehicle:2010 Titan Crew Cab SE 4x4 Galaxy Black

Posted 16 July 2009 - 12:38 AM

View Postturboinline4, on 15 July 2009 - 08:36 PM, said:

Yep, I set it up that way. I noticed a ton of "Guests" on the board lately, and decided to check some of their IP#'s and all of the ones on at the time I checked came back as spam bots. I know there is not much they can do, but I just wanted to take the "extra" precaution on that.


Works good on my system all the way from Iraq with low bandwidth (22kbps max),
Can visitors and guest use function like search etc. Maybe stoping that could speed up the forums a bit. Just an idea.
0

#10 User is offline   turboinline4 

  • If it looks like HP and sounds like HP, it's false!!
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,993
  • Joined: 15-May 06
  • Gender:Male
  • Location:Rowlett, TX
  • Interests:My little girl Lexi, DSM's, Sea-Doo's, SNOWBOARDING.
  • Vehicle:'01 Jeep, '03 Explorer Sportrac, '92 Talon AWD

Posted 16 July 2009 - 07:12 AM

View PostJtuned_Soldier, on 16 July 2009 - 12:38 AM, said:

Works good on my system all the way from Iraq with low bandwidth (22kbps max),
Can visitors and guest use function like search etc. Maybe stoping that could speed up the forums a bit. Just an idea.


No, guests can not use the search feature. All they are allowed to do now, is view the board index. Even before had, all they could do was view the board. They've never been able to use the search.
1

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users